Come posso configurare la mia PEC su un software di gestione della posta?

Con l’introduzione del nuovo regolamento dell’AgID per l’utilizzo dei protocolli TLS1.2 relativamente alle casella pec, i sistemi operativi inferiori a Windows 8 non supportano l’utilizzo della casella pec su client di posta.
Per il sistema operativo Windows 7 esiste una guida rilasciata da Microsoft, tramite la quale si possono attivare tali protocolli su questo sistema operativo, che però consigliamo di far eseguire solo e soltanto da personale esperto e qualificato.

Requisiti minimi per l’utilizzo della casella pec su client di Posta

Programma Versione minima supportata Sistema operativo
Outlook 2003 Windows 8/10
Outlook 2011 2011 OS 10.12 o superiori
Apple Mail n.d. OS 10.12 o superiori
Thunderbird 45.6 Windows 8/10

 
Scegliere il software che si vuole configurare e la relativa guida dall’elenco sotto, prima di effettuare la scelta veficare quale tipo di configurazione si vuole eseguire se in IMAP O POP3.

 

Posted in: PEC, Utilizzo Pec